Prettyphoto Attachment on SE Pro

Download and support for PhpBB3 Prettyphoto Attachment Mod
Flamingdevastation
BBCoder III
BBCoder III
Posts: 76
Joined: 28 Nov 2011, 19:27
BBCodes: 23

Prettyphoto Attachment on SE Pro

Post by Flamingdevastation » 06 Dec 2011, 19:15

Hey, so I have this working for Prosilver. But, for some reason it doesn't work for SE Pro. Is there any files I should move onto SE Pro or is there anything I need to put in for it to work? Thanks! :D


User avatar
Stoker
Site Admin
Site Admin
Posts: 3511
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

Prettyphoto Attachment on SE Pro

Post by Stoker » 06 Dec 2011, 19:37

No, just do the prosilver edits.
Board rules! No PM support
Sure, I can install the Mod for you ;)
Like the site? Then buy me a bear

Flamingdevastation
BBCoder III
BBCoder III
Posts: 76
Joined: 28 Nov 2011, 19:27
BBCodes: 23

Prettyphoto Attachment on SE Pro

Post by Flamingdevastation » 06 Dec 2011, 20:18

Stoker wrote:No, just do the prosilver edits.
Well, why does it work for prosilver but not SE Pro? Any way I can fix that :?:

User avatar
Stoker
Site Admin
Site Admin
Posts: 3511
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

Prettyphoto Attachment on SE Pro

Post by Stoker » 06 Dec 2011, 20:48

It does work on the copy I have so can you post a link please?
Board rules! No PM support
Sure, I can install the Mod for you ;)
Like the site? Then buy me a bear

User avatar
Sniper_E
BBCoder II
BBCoder II
Posts: 43
Joined: 04 Dec 2011, 04:30
BBCodes: 1

Prettyphoto Attachment on SE Pro

Post by Sniper_E » 06 Dec 2011, 22:36

Flamingdevastation wrote:
Stoker wrote:No, just do the prosilver edits.
Well, why does it work for prosilver but not SE Pro? Any way I can fix that :?:
Did you do the edits in the style/prosilver_se/template/overall_header.html template?
prosilver_se inherits templates from prosilver... this does not include the existing templates.


Flamingdevastation
BBCoder III
BBCoder III
Posts: 76
Joined: 28 Nov 2011, 19:27
BBCodes: 23

Prettyphoto Attachment on SE Pro

Post by Flamingdevastation » 07 Dec 2011, 05:01

Thanks, I think I did. But, I might as well check :)

Flamingdevastation
BBCoder III
BBCoder III
Posts: 76
Joined: 28 Nov 2011, 19:27
BBCodes: 23

Prettyphoto Attachment on SE Pro

Post by Flamingdevastation » 07 Dec 2011, 07:49

Flamingdevastation wrote:
Stoker wrote:No, just do the prosilver edits.
Well, why does it work for prosilver but not SE Pro? Any way I can fix that :?:
http://forum.flamingdevastation.com

User avatar
Stoker
Site Admin
Site Admin
Posts: 3511
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

Prettyphoto Attachment on SE Pro

Post by Stoker » 07 Dec 2011, 08:33

I cant find any attachments on your board??
Link to a topic with an attachment.
Board rules! No PM support
Sure, I can install the Mod for you ;)
Like the site? Then buy me a bear

Flamingdevastation
BBCoder III
BBCoder III
Posts: 76
Joined: 28 Nov 2011, 19:27
BBCodes: 23

Prettyphoto Attachment on SE Pro

Post by Flamingdevastation » 07 Dec 2011, 08:58

Stoker wrote:I cant find any attachments on your board??
Link to a topic with an attachment.
I just found out something really stupid. Something is wrong with my browser. Everything works fine on Safari. Thanks for the help! :shock: I'm sorry for all the trouble I caused :(