For comment in french

Download and support for PhpBB3 Highslide Attachment Mod
User avatar
Nully
Donator
Donator
Posts: 258
Joined: 14 Mar 2010, 22:03
BBCodes: 10
Favourite MOD: Radios
Location: France > Bulgaria

For comment in french

Post by Nully » 10 Oct 2012, 18:45

Hello,
do you know how to avoid french text to appear like :
l'apostrophe
instead of
l'/apostrophe

This is for the conmments below the image.


User avatar
Stoker
Site Admin
Site Admin
Posts: 3531
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

For comment in french

Post by Stoker » 10 Oct 2012, 18:48

What?!?
Screenshot please :)
Or give me an example here
Board rules! No PM support
Sure, I can install the Mod for you ;)
Like the site? Then buy me a bear

User avatar
Steve
BBCoder VI
BBCoder VI
Posts: 803
Joined: 04 Mar 2010, 23:10
Extra Rank: Donator.png
BBCodes: 2000
Favourite BBCode: porn tube
Favourite MOD: Non of Stokers
Location: up your bum

For comment in french

Post by Steve » 10 Oct 2012, 19:33

The language or script being used is escaping the '/apostrophe ;)
NAPWR wrote: Nice, Stoker is Hot

User avatar
Nully
Donator
Donator
Posts: 258
Joined: 14 Mar 2010, 22:03
BBCodes: 10
Favourite MOD: Radios
Location: France > Bulgaria

For comment in french

Post by Nully » 10 Oct 2012, 19:40

bubbles.jpg
Here you do not have the problem.

On my forum it is like this :
apostrophe.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
Stoker
Site Admin
Site Admin
Posts: 3531
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

For comment in french

Post by Stoker » 10 Oct 2012, 19:43

Steve© wrote:The language or script being used is escaping the '/apostrophe ;)
Nully wrote:
bubbles.jpg
Here you do not have the problem.

On my forum it is like this :
apostrophe.jpg
The script does nothing to the file comment text. It only does something to the way images are displayed.
I have no idea what the problem is, but I know its not related the the Highslide MOD.
Board rules! No PM support
Sure, I can install the Mod for you ;)
Like the site? Then buy me a bear


User avatar
Nully
Donator
Donator
Posts: 258
Joined: 14 Mar 2010, 22:03
BBCodes: 10
Favourite MOD: Radios
Location: France > Bulgaria

For comment in french

Post by Nully » 10 Oct 2012, 19:51

May be there is a bad code somewhere further to uninstall some Mods.
But I have this problem only on the comments of attached files.

User avatar
Nully
Donator
Donator
Posts: 258
Joined: 14 Mar 2010, 22:03
BBCodes: 10
Favourite MOD: Radios
Location: France > Bulgaria

For comment in french

Post by Nully » 10 Oct 2012, 20:00

Very strange, the problem is on the text as comment below the image, but when the image is zoomed, the text is ok.
Maybe you can see it on the image:
pb_apostrophe.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
Nully
Donator
Donator
Posts: 258
Joined: 14 Mar 2010, 22:03
BBCodes: 10
Favourite MOD: Radios
Location: France > Bulgaria

For comment in french

Post by Nully » 17 Oct 2012, 14:25

Hello,
my host, Elglobo, fixed the problem.
In file /includes/functions_content.php, he added before
'COMMENT' => $comment,

Code: Select all

'COMMENT_HIGH'		=> addslashes($comment),