Doesn't display correctly

Download and support for PhpBB3 PM Notify & Guest Register bar
styles1228
BBCoder II
BBCoder II
Posts: 16
Joined: 13 Dec 2011, 04:37
BBCodes: 0

Doesn't display correctly

Postby styles1228 » 13 Dec 2011, 20:58

Hi,

I installed this exactly as it was written, and appears very wrong on my site. Rather then hovering over, it pushes down my template, and is sitting to the left, and just doesn't look right in general.

I have attached a print screen to show you what I mean.

Any help is appreciated, thank you!
You do not have the required permissions to view the files attached to this post.

User avatar
Stoker
Site Admin
Site Admin
Posts: 3148
Joined: 03 Mar 2010, 18:56
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

Doesn't display correctly

Postby Stoker » 13 Dec 2011, 21:11

Looks like some missing css.
Did you do all edits and refreshed theme in ACP?
Board rules! No PM support
Sure, I can install the mod for you ;)

styles1228
BBCoder II
BBCoder II
Posts: 16
Joined: 13 Dec 2011, 04:37
BBCodes: 0

Doesn't display correctly

Postby styles1228 » 13 Dec 2011, 21:14

Yes, I reviewed multiple times as well to make sure I copied it as was in the install index.

User avatar
Stoker
Site Admin
Site Admin
Posts: 3148
Joined: 03 Mar 2010, 18:56
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

Doesn't display correctly

Postby Stoker » 13 Dec 2011, 21:51

I need a link so I can see the problem.
Board rules! No PM support
Sure, I can install the mod for you ;)

styles1228
BBCoder II
BBCoder II
Posts: 16
Joined: 13 Dec 2011, 04:37
BBCodes: 0

Doesn't display correctly

Postby styles1228 » 13 Dec 2011, 21:54

Here is the link - Site Link It is 18+ but nothing is visible without scrolling through the forums.

User avatar
Stoker
Site Admin
Site Admin
Posts: 3148
Joined: 03 Mar 2010, 18:56
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

Doesn't display correctly

Postby Stoker » 13 Dec 2011, 22:04

As I said earlier its a css problem.
Check you did the css edit and that you refreshed the theme in acp.
You do know how to refresh the theme, right?
Board rules! No PM support
Sure, I can install the mod for you ;)

styles1228
BBCoder II
BBCoder II
Posts: 16
Joined: 13 Dec 2011, 04:37
BBCodes: 0

Doesn't display correctly

Postby styles1228 » 13 Dec 2011, 22:20

Ya, I even just went and recopied the css, and then replaced it back through FTP.

In ACP in styles I did refresh it in there.

Still appearing the same way.

User avatar
Stoker
Site Admin
Site Admin
Posts: 3148
Joined: 03 Mar 2010, 18:56
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

Doesn't display correctly

Postby Stoker » 13 Dec 2011, 22:23

By looking in your source code I can see that the css code isnt present.
That means that the css edits arent done or the theme isnt refreshed in ACP.
And that is without doubt ;)
Board rules! No PM support
Sure, I can install the mod for you ;)

styles1228
BBCoder II
BBCoder II
Posts: 16
Joined: 13 Dec 2011, 04:37
BBCodes: 0

Doesn't display correctly

Postby styles1228 » 13 Dec 2011, 22:53

OK, ya, I did notice that as well, it was odd I hit refresh a bunch of times, without change. I changed where I uploaded it from, and now see the code in the editor of the theme in ACP.

Still having an issue though with the appearance of it. Are you able to see the css now?

User avatar
Stoker
Site Admin
Site Admin
Posts: 3148
Joined: 03 Mar 2010, 18:56
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

Doesn't display correctly

Postby Stoker » 14 Dec 2011, 06:23

No, you still havent added the css or refreshed the theme in acp.
Board rules! No PM support
Sure, I can install the mod for you ;)


Return to “PM Notify & Guest Register bar”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 6 guests