Highslide Attachment Mod

Modifications for phpBB3. Try the Mods here and share Your own Mods
There is no support here! Only Read Access!
Forum rules
You dont have to use ModX or make your mod AutoMod compatible. A simple textfile is fine
But if you post Mods here You also have to give support
User avatar
Stoker
Site Admin
Site Admin
Posts: 3505
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

Re: Highslide Attachment Mod

Post by Stoker » 22 Jun 2010, 18:42

TRy put it in after this:

Code: Select all

hs.fadeInOut = true;
Board rules! No PM support
Sure, I can install the Mod for you ;)
Like the site? Then buy me a bear


Gulf Knight
BBCoder II
BBCoder II
Posts: 10
Joined: 24 Jun 2010, 22:53

Re: Highslide Attachment Mod

Post by Gulf Knight » 29 Jun 2010, 18:00

Hello,

I have uploaded the file and made the changes but How do I us it? I have added a photo and added it as an Img but I don't see the changes??? any help please but then I added the bbcode
How do I get Highslide working with images attached with the Img BBCode?
A - You don't. This causes to much trouble with linked images and images in signaures.
Create a BBcode like this instead:
BBCode:
Code: Select all
[hsimg]{URL}[/hsimg]
Html:
Code: Select all
<div class="highslide-gallery">
<a href="{URL}" class="highslide" onclick="return hs.expand(this)"><img src="{URL}" alt="" title="Click to enlarge" style="max-width:300px; max-height:300px;" /></a><div class="highslide-heading"></div>
</div>
Helpline:
Code: Select all
Highslide Img: [hsimg]link to image[/hsimg]
to make it show in the post but I can olny click on it one to and if I try to do it again the image will not load.

and I am not getting the arrows see the pic:
[rimg]http://www.gkab.net/temps/img.JPG[/rimg]

this is a link to my test post:
http://www.af.gkab.net/viewtopic.php?f=71&t=400




Thanks

User avatar
Stoker
Site Admin
Site Admin
Posts: 3505
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

Re: Highslide Attachment Mod

Post by Stoker » 30 Jun 2010, 07:43

use this for html instead:

Code: Select all

<div class="highslide-gallery">
<a href="{URL}" class="highslide" onclick="return hs.expand(this, { wrapperClassName: 'controls-in-heading', slideshowGroup: 'highslide' })"><img src="{URL}" alt="" title="Click to enlarge" style="max-width:300px; max-height:300px;" /></a><div class="highslide-heading"></div>
</div>
Board rules! No PM support
Sure, I can install the Mod for you ;)
Like the site? Then buy me a bear

Gulf Knight
BBCoder II
BBCoder II
Posts: 10
Joined: 24 Jun 2010, 22:53

Re: Highslide Attachment Mod

Post by Gulf Knight » 30 Jun 2010, 07:53

Thanks a lot it's working. :) but I have another matter for both the img and the videos see my post at
viewtopic.php?f=4&t=366&p=5173#p5173

Thanks,
GK

Gulf Knight » 30 Jun 2010, 09:53 wrote:Thanks a lot it's working. :) but I have another matter for both the img and the videos see my post at
viewtopic.php?f=4&t=366&p=5173#p5173

Thanks,
GK
Any idea please to how to fix this matter? :?

Thanks

moonie
BBCoder I
BBCoder I
Posts: 1
Joined: 12 Jul 2010, 13:38

Re: Highslide Attachment Mod

Post by moonie » 12 Jul 2010, 13:42

Hi, i wonder if you can help me please. for some strange reason when i click on the thumnail image the loading sign spins but wont open the highslide box, if i double click on my thumbnail image the image opens in a new page. I followed the instructions on the first page but what ever i do i gan not get it to open in an overlay over the page, just in a new blank window/page.

Im using Prosilver theme, problem seems to be simalar to Stokers further down the thread. Can provide you links and logins if needed.

Any help would be great?

Thanks in advance


User avatar
Stoker
Site Admin
Site Admin
Posts: 3505
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

Re: Highslide Attachment Mod

Post by Stoker » 12 Jul 2010, 15:29

I need a link to a topic where you are using highslide.
Board rules! No PM support
Sure, I can install the Mod for you ;)
Like the site? Then buy me a bear

yet_one
BBCoder II
BBCoder II
Posts: 6
Joined: 13 Jul 2010, 11:27
Location: Turko

Internet Explorer 6 does not change the size of pictures

Post by yet_one » 13 Jul 2010, 11:48

Internet Explorer 6 Slip

Internet Explorer 6 does not change the size of pictures

Image

size does not change,theme Sliding

Image

size does not change

Image

No such problem on your site,please help how to solve.

http://www.filmciyiz.net/vizyondakiler- ... e-t16.html

User avatar
Stoker
Site Admin
Site Admin
Posts: 3505
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

Re: Highslide Attachment Mod

Post by Stoker » 13 Jul 2010, 13:05

Dont know, but you can try using the full script instead.
Board rules! No PM support
Sure, I can install the Mod for you ;)
Like the site? Then buy me a bear

yet_one
BBCoder II
BBCoder II
Posts: 6
Joined: 13 Jul 2010, 11:27
Location: Turko

Re: Highslide Attachment Mod

Post by yet_one » 13 Jul 2010, 14:32

I installed the full mode you are already in the forum,IE 6 is displayed properly in the forum you
Where do I change the size of images topic?


isntall version :Highslide 4.1.8


ie6 slid (This browser is widely used in our country)

ie7 normal

ie8 normal

firefox normal

opera normal

google crome normal
Last edited by yet_one on 13 Jul 2010, 14:38, edited 1 time in total.

User avatar
Stoker
Site Admin
Site Admin
Posts: 3505
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

Re: Highslide Attachment Mod

Post by Stoker » 13 Jul 2010, 14:37

Not sure that I understand, but if you want to change the size of posted images you will find a screenshot in first post.
Board rules! No PM support
Sure, I can install the Mod for you ;)
Like the site? Then buy me a bear