Highslide Attachment Mod

Modifications for phpBB3. Try the Mods here and share Your own Mods
There is no support here! Only Read Access!
Forum rules
You dont have to use ModX or make your mod AutoMod compatible. A simple textfile is fine
But if you post Mods here You also have to give support
yet_one
BBCoder II
BBCoder II
Posts: 6
Joined: 13 Jul 2010, 11:27
Location: Turko

Re: Highslide Attachment Mod

Post by yet_one » 13 Jul 2010, 14:40

Ok full screen shot upload ie 6

[hsimg]http://img685.imageshack.us/img685/1226/78602818.jpg[/hsimg]


full link http://img685.imageshack.us/img685/1226/78602818.jpg


The first case does not shrink images,

Each time the picture would be very difficult to adjust the size of

This is very important to me
Last edited by cisco007 on 13 Jul 2010, 16:55, edited 1 time in total.
Reason: fixed images!


cisco007
BBCoder VI
BBCoder VI
Posts: 1015
Joined: 16 Mar 2010, 16:14
Location: Don't really know!

Re: Highslide Attachment Mod

Post by cisco007 » 13 Jul 2010, 16:54

deleted your previous post, because there is no need for you to post just question marks, and I also don't like people double posting, please give it some time for someone to answer your post!

yet_one
BBCoder II
BBCoder II
Posts: 6
Joined: 13 Jul 2010, 11:27
Location: Turko

Re: Highslide Attachment Mod

Post by yet_one » 13 Jul 2010, 17:29

then the solution to my problem

cisco007
BBCoder VI
BBCoder VI
Posts: 1015
Joined: 16 Mar 2010, 16:14
Location: Don't really know!

Re: Highslide Attachment Mod

Post by cisco007 » 13 Jul 2010, 17:35

i do not know the answer! like i stated previously please wait til' Stoker or someone who knows the answer, for now it looks like it's only an IE6 problem!

KukY13
BBCoder III
BBCoder III
Posts: 96
Joined: 26 Jun 2010, 14:23

Re: Highslide Attachment Mod

Post by KukY13 » 13 Jul 2010, 17:38

cisco007 » 13 Jul 2010, 19:35 wrote:...for now it looks like it's only an IE6 problem!
Wasn't that obvious from the beggining?
Image


yet_one
BBCoder II
BBCoder II
Posts: 6
Joined: 13 Jul 2010, 11:27
Location: Turko

Re: Highslide Attachment Mod

Post by yet_one » 13 Jul 2010, 17:39

This mode is incompatible with Internet Explorer 6 ,I could not find solution ty all frend

cisco007
BBCoder VI
BBCoder VI
Posts: 1015
Joined: 16 Mar 2010, 16:14
Location: Don't really know!

Re: Highslide Attachment Mod

Post by cisco007 » 13 Jul 2010, 17:51

KukY13 wrote:
cisco007 » 13 Jul 2010, 19:35 wrote:...for now it looks like it's only an IE6 problem!
Wasn't that obvious from the beggining?
thank you KykY13, yes it was, but I wasn't trying to help him because i did not know the answer, that is why i was telling him what the problem was incase he did not know!

KukY13
BBCoder III
BBCoder III
Posts: 96
Joined: 26 Jun 2010, 14:23

Re: Highslide Attachment Mod

Post by KukY13 » 13 Jul 2010, 17:56

Well, I was more meaning something like this:
You shouldn't expect anything to work right in IE 6.
Image

cisco007
BBCoder VI
BBCoder VI
Posts: 1015
Joined: 16 Mar 2010, 16:14
Location: Don't really know!

Re: Highslide Attachment Mod

Post by cisco007 » 13 Jul 2010, 18:18

oh, ok, yeah, i know, but there are some people who for some reason still use IE 6 i think i had an edit for highslide for IE7 and below, i will look for it!

User avatar
Stoker
Site Admin
Site Admin
Posts: 3505
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

Re: Highslide Attachment Mod

Post by Stoker » 13 Jul 2010, 18:27

This mod should work fine for IE6.
Your problem is most likely a style issue, please try install it on prosilver style and see if it works.
Board rules! No PM support
Sure, I can install the Mod for you ;)
Like the site? Then buy me a bear