I installed this mod but nothing changed

Download and support for PhpBB3 Prettyphoto Attachment Mod
FNolan
BBCoder II
BBCoder II
Posts: 10
Joined: 12 Jul 2010, 01:30

I installed this mod but nothing changed

Post by FNolan »

I installed this mod today but nothing is any different. Clicking an image attachment still just opens the full sized image in the browser and not in the popup layer. I uploaded the prettyphoto directory to the root of my forum and made the edits to the three files. I also set the thumbnail to yes for creating one. I cleared the cache for the forums.
:)
Any help appreciated.
User avatar
Stoker
Site Admin
Site Admin
Posts: 3521
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

I installed this mod but nothing changed

Post by Stoker »

Refrehs template and theme in ACP?
Uploaded the edited files to their right location?
Board rules! No PM support
FNolan
BBCoder II
BBCoder II
Posts: 10
Joined: 12 Jul 2010, 01:30

I installed this mod but nothing changed

Post by FNolan »

Stoker wrote:Refresh template and theme in ACP?
No but did after reading this reply, still no change. I also purged the cache again.
Stoker wrote:Uploaded the edited files to their right location?
Yes, put them back where they came from. Checked again just to make sure.

I am using phpBB 3.0.9
User avatar
Stoker
Site Admin
Site Admin
Posts: 3521
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

I installed this mod but nothing changed

Post by Stoker »

How do you edit and upload your files?
Board rules! No PM support
FNolan
BBCoder II
BBCoder II
Posts: 10
Joined: 12 Jul 2010, 01:30

I installed this mod but nothing changed

Post by FNolan »

I use crimson Editor to edit and FileZilla to upload
User avatar
Stoker
Site Admin
Site Admin
Posts: 3521
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

I installed this mod but nothing changed

Post by Stoker »

Okay. Are thumbnails created when you upload an image?
Board rules! No PM support
FNolan
BBCoder II
BBCoder II
Posts: 10
Joined: 12 Jul 2010, 01:30

I installed this mod but nothing changed

Post by FNolan »

I assume so since it shows an image smaller than the original. Let me change the thumbnail size just to make sure it's working.
User avatar
Stoker
Site Admin
Site Admin
Posts: 3521
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

I installed this mod but nothing changed

Post by Stoker »

Can you post a link to a topic where you have an attachment?
Board rules! No PM support
FNolan
BBCoder II
BBCoder II
Posts: 10
Joined: 12 Jul 2010, 01:30

I installed this mod but nothing changed

Post by FNolan »

I switched the thumbnal size from 400 to 150 and it stayed at 400 so I guess it didn't work. Let me set on up for you.
User avatar
Stoker
Site Admin
Site Admin
Posts: 3521
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

I installed this mod but nothing changed

Post by Stoker »

It only works on new attachments AFTER the settings are changed.
Board rules! No PM support