MODs for lower verion of phpBB running in higher verion?

Download and support for PhpBB3 Forum SEO
gogsi
BBCoder I
BBCoder I
Posts: 2
Joined: 19 Nov 2012, 11:12
BBCodes: 1

MODs for lower verion of phpBB running in higher verion?

Post by gogsi »

Hello I am new to phpBB and this forum and I dont know if this is the right place to post this topic (if no I ask the moderators to move it to the right section)

My situation is simle:

I am trying to install Forum SEO Mod (using the AutoMod). I have downloaded the mod and it's for phpBB 3.0.7-PL1 but I am currently using phpBB 3.0.11 (which is higher then 3.0.7-PL1 yes?)
And when i try to install the mod I get the warning:
"The target phpBB version for this MOD is 3.0.7-PL1, but your forum version is 3.0.11. Even if the install is successful the MOD might not work as expected and/or might break your forum. Please verify with the MOD author that this MOD is compatible with your forum version."

My question is:
If I go on and install the mod will I break my forum? I dont want to try and live with the consequences :D
User avatar
Stoker
Site Admin
Site Admin
Posts: 3521
Joined: 12 May 2008, 21:26
BBCodes: 239
Favourite BBCode: Anipro
Favourite MOD: PrettyPhoto
Location: Denmark

MODs for lower verion of phpBB running in higher verion?

Post by Stoker »

That message just tell you the phpBB version it was when the mod was released.
Works fine with 3.0.11
I use it on several boards.
Board rules! No PM support
gogsi
BBCoder I
BBCoder I
Posts: 2
Joined: 19 Nov 2012, 11:12
BBCodes: 1

MODs for lower verion of phpBB running in higher verion?

Post by gogsi »

Thank You i Installed it... Working Fine..